Tulip VPS full

Incident Report for WiiLink

Resolved

Storage has been cleared.
As a compromise, Kirby TV users won't be able to access episodes in Spanish. English will be used as a fallback as we migrate to another solution.
Posted Aug 21, 2025 - 15:55 EDT

Identified

Our server running the majority of our services is out of storage, causing outages across most channels.
Posted Aug 21, 2025 - 11:37 EDT
This incident affected: Wii Mail (Wii-to-Wii Messages, Email-to-Wii Messages) and Wii Room, Food Channel (Fake Ordering), Food Channel (Real Ordering), Photo Prints Channel, TV Guide Channel, Kirby TV Channel, Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel / Mii Contest Channel.