WiiLink Accounts not sending emails and clearing events

Incident Report for WiiLink

Resolved

Events are clearing correctly and the queue has stagnated to acceptable levels.
Posted Sep 18, 2026 - 13:47 EDT

Monitoring

The WiiLink Accounts server components have been restarted and events seems to be clearing.
Posted Sep 18, 2026 - 13:31 EDT

Identified

We have found that the dedicated worker is not responding. We are currently restarting WiiLink Accounts and checking if events are clearing
Posted Sep 18, 2026 - 13:24 EDT

Investigating

We have noticed that WiiLink Accounts events are not clearing properly, with the queue only increasing. This affects both internal scripts and events such as sending password resets emails.
Posted Sep 18, 2026 - 13:15 EDT
This incident affected: WiiLink Accounts (Authentik (Single Sign-On)).