News Channel & Demae Domino's outage

Incident Report for WiiLink

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 17:21 EST

Monitoring

We have resolved the issues, and are monitoring to ensure everything is working as intended.
Posted Feb 06, 2026 - 17:34 EST

Identified

We've identified the cause of the outage, and are working to resolve the root cause of the issue.
Posted Feb 06, 2026 - 12:49 EST
This incident affected: Food Channel (Real Ordering) and News Channel.