News Channel is not generating in English

Incident Report for WiiLink

Update

We are continuing to work on a fix for this issue.
Posted Sep 18, 2026 - 13:50 EDT

Identified

News Channel is currently not generating files for English, due to the news source having issues on our end.
Posted Sep 18, 2026 - 13:49 EDT
This incident affects: News Channel.