Server and Database Downtime

Incident Report for WiiLink

Postmortem

Our server ran out of storage. We have expanded the capacity on our server.

Posted Feb 19, 2025 - 22:29 EST

Resolved

This incident has been resolved. We apologize for the downtime.
Posted Feb 19, 2025 - 05:11 EST

Update

A fix has been implemented for all remaining services. We are monitoring success rates and social channels for improvement.
Posted Feb 19, 2025 - 05:08 EST

Monitoring

A fix has been implemented for Food Channel (Real/Domino's) and we are monitoring the results.
Posted Feb 19, 2025 - 05:03 EST

Identified

We have identified more services that are experiencing downtime, and are looking into a fix. Food Channel (Fake), Wii Console Linking, and Wii Mail should now be operational again. Affected services include Food Channel (Real/Domino's), Everybody Votes Channel, and Nintendo Channel.
Posted Feb 19, 2025 - 04:56 EST

Update

We are continuing to test and validate for any further issues.
Posted Feb 19, 2025 - 04:27 EST

Monitoring

We've identified the issue and have restarted the server. We are monitoring success rates and social channels for improvement.
Posted Feb 19, 2025 - 04:22 EST

Investigating

We are aware of the disruption of major WiiLink services. We're investigating and looking into it.
Posted Feb 19, 2025 - 04:14 EST
This incident affected: Wii Mail (Wii-to-Wii Messages, Email-to-Wii Messages), WiiLink Accounts (Wii Console Linking), and Food Channel (Fake Ordering), Food Channel (Real Ordering), Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel / Mii Contest Channel.