Nintendo Channel Game Info's 404'ing

Incident Report for WiiLink

Identified

The cause of entire issue has not been identified, however I fixed the 404's. The download list had the incorrect IDs for the games causing the channel to request files that will never exist. Regenerating the file fixed this issue. I will continue to investigate why this happened.
Posted Jan 18, 2026 - 11:24 EST

Investigating

At around 1 AM GMT, the game infos for the Nintendo Channel began to start returning 404. We are currently investigating possible causes.
Posted Jan 18, 2026 - 11:01 EST
This incident affects: Nintendo Channel.